Announcing the new Datavyu v1.4.0 with enhanced features, bug fixes, and a new video player for Windows!

We are in the process of migrating away from this forum—feel free to browse existing help topics. For new support inquiries, please reach out to us via email at [email protected]

Hi,

I installed Openshapa on a Mac that runs Lion (I installed the development snapshot download) and after I installed it, initially it worked fine. But after I quit the program and tried to re-open it, it doesn't work. To be specific, after I click on the application icon, it stays on the main initial screen (the one with the logo), but doesn't do anything else.

Any suggestions about what may be going on?

Thanks!

asked 28 Jun '12, 23:21

vmendezg's gravatar image

vmendezg
16112
accept rate: 0%


Try downloading the latest development snapshot and uninstalling the previous version. Also ensure you have the latest version on Java installed and running on your machine.

permanent link

answered 28 Nov '12, 09:31

KCSoska's gravatar image

KCSoska ♦
2363
accept rate: 17%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×3

question asked: 28 Jun '12, 23:21

question was seen: 3,673 times

last updated: 23 Apr '13, 21:55

powered by OSQA