Announcing the new Datavyu v1.3.6 with enhanced features and transcription support!


We're stumped by a recent problem with getting videos to show up in the plugin.

We can successfully use Openshapa on machines in our lab running 10.6.x and 10.7.x.

But on machines with 10.8.4, no luck. We can open Openshapa, but nothing we can think of will result in the video successfully displaying. We have the latest everything-else-we-can-think-of (java, quicktime, vlc, etc) but no luck.

Are there known issues with 10.8? If so, any fixes in sight?



asked 17 Jul '13, 17:24

cfausey's gravatar image

accept rate: 0%

I haven't heard of any issues with 10.8 having problems displaying videos in OpenSHAPA. One of our machines is running 10.8, and we're not having any problems displaying videos. Are you getting an error message of any kind or are the videos you're trying to play simply not loading? A plugin that we've downloaded and occasionally use is GStreamer. If you haven't tried that, it may work.

permanent link

answered 19 Jul '13, 12:06

david's gravatar image

david ♦
accept rate: 4%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 17 Jul '13, 17:24

question was seen: 2,289 times

last updated: 19 Jul '13, 12:06

Related questions

powered by OSQA